PwnageTool & QuickPwn Updated, Supports 2.1 Update

Good news from the Dev Team for those who can’t go a minute without having a hacked iPhone — both Pwnage tool 2.1 and QuickPwn 1.1 have been released. The two new versions both support the 2.1 update for iPhones and the first-gen iPod touch. It doesn’t support the new iPod touch since no one on the Team has one yet. Additionally, the Dev Team has found a way around iTunes’ countermeasures without needing to patch.

They’re available now in torrent form, but mirrors should go up shortly.

View the comments on the forum…