Icy Mod Installer Updated To 1.4.1, Adds 3.0 Compatability

The team at Ripdev has updated their iPhone theme installer Icy to version 1.4.1, adding several updates focusing on OS 3.0 compatability. The new version of Icy can be downloaded and installed for free using either Cydia with the http://apt.ripdev.com source or in Installer under the System category. You can learn more about Icy here. Full changes list after the break.

  • Now automatically moves some of the folders to stash if needed to prevent situations with insufficient disk space when installing some packages.
  • UI fixes for smooth display on the iPhone OS 3.0 (category labels in Recent and Installed are back!).
  • Category names in the Installed packages section are now localized.
  • Report to Maintainer email now contains device type and firmware version for better problem diagnostics.
  • Misc fixes.

Note: In case you haven’t noticed yet, Icy only works on jailbroken iPhones and iPod touches, which voids your Apple warranty and currently isn’t “legal”, etc. You know the drill.

[via iClarified]

View the comments on the forum…